Canon Printer Pixam iP6400 Error Code 53

  Shikaree 20:01 PM 15 Apr 13
Locked

Hi Folks,

I have replaced the old Cartridges now I am getting this: Support Code : 53 Printing cannot be started because no print head is installed in the printer. Install the print head. Then perform the print head alignment and print again.

Please HELP!!

  lotvic 20:04 PM 15 Apr 13

Needs to be asked. Obvious question (sorry) have you taken the print head out and then put it back in again?

  Shikaree 20:46 PM 15 Apr 13

Hi lotvic,

Thanks for your prompt reply.

Yes. I have taken the Cartridges out, taken the Printhead out and cleaned it in flush. I noticed the Printhead had a lot of Black Ink on it. Allowed it to dry and put it back. I can't do a Clean or Deep Clean from the computer or the Printer because it won't allow it as it it says its at Standby mode. I have also switched it on and off. The little Yellow Light below the Green keeps Flashing. I have pressed that for a few seconds. No luck.

  lotvic 21:23 PM 15 Apr 13

So has the message changed now to 'Standby mode'? If so try pressing the OK button or one of the COPY buttons (or both one after the other)

I'm using an old canon that I rescued from the loft when other one went kaput completely and it errors on start up and have found by pressing a combination of buttons I can get it working again. For instance I have to hold down the COPY button then switch the wall socket on and press three more buttons before it works ok, (for some strange reason mine is powered on with no regard to the on/off button) sorry for rambling, that doesn't solve your problem.

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…