Canon pixma160

  Calgarycritter 19:54 PM 13 Mar 12

My multi unit is several years old now, my problem is that it will not accept paper through the feeder, throws an E3 code ( paper jam ) but there is no paper in it. Any ideas on what to do besides buying a new one? I have tried numerous times to feed the paper by hand, turned the machine off/on numerous times and have even unplugged/plugged in numerous time but still the same outcome

  northumbria61 22:13 PM 13 Mar 12

Are you certain there is no paper jam? Can you see right inside? Try unplugging it and turning it upside down and shaking it. You could also try feeding a piece of thick card through it to see if anything is dislodged. The paper feed mechanism - is it making any noise at all (ie: as if trying to feed paper)? You could also use an air canister to blast inside on the feed mechanism to see if that makes any difference.

I would give these all a try before decide to purchase a new one - although having said that you do describe your printer as several years old now. Maybe it is time to treat yourself.

  Calgarycritter 23:30 PM 13 Mar 12

Hello northumbria61 I've done everything,, looked inside both ends, nothing, shook it , nothing inside yes the mechanism is rolling but refuses to pick up the paper, have also tried with a thicker piece of paper but no luck,, I agree,, maybe it's time I retired this one ( is 7 yrs old now ) and check out some of the newest ones out there but thank you for the advise


This thread is now locked and can not be replied to.

How to watch Rugby World Cup 2015 online: Watch live, catch up on-demand & stream the 2015 Rugby…

1995-2015: How technology has changed the world in 20 years

See immersive artist and storyteller Chris Milk speak at London VR event

What everyone thinks of the new Steve Jobs movie | 21 Facts about the Steve Jobs film | PLUS:…