Canon Pixma MP460 - Cartridges

  hzdr6q 15:07 21 May 08
Locked

I purchased the above printer and it ran on the original cartridges for 6 months until they ran out.

I decided to try and save money, and help the environmet, by having the cartridges refilled, however the refilled cartridges do not work as the printer detects them staright away and comes back with a U051 error - ink cartridge can not ber recognised. (error displayed on LCD screen of printer and on the PC Monitor if you attempt to print anything)

As soon as put in genuine cartridges in the printer fires up agian fine.

Does anyone know how I can bypass this to enable me to use refilled cartridges again?

  PO79 15:14 21 May 08

Maybe some help click here

  andyref 15:44 07 Mar 09

Did you sort you cartridge problem hzdr6q ???

  Yimbo 17:11 07 Mar 09

I had the same problem with my Canon printer - till I found out that if you get the empty Canon cartridges refilled, they work OK.

  hzdr6q 22:35 07 Mar 09

No, I still haven't solved this. I have tried refilling genuine catridges but it always throws up the error. It looks like it recognisies that it is the same catridge and thinks it is empty and i can not seem to override it.

  andyref 18:56 13 Mar 09

I am trying MPTool programme as below but still does not work .

The MPTool is designed for service works with the printer Canon MP-Series
when in Low-Level mode.

Currently supported for
MP150, MP160, MP170, MP180, MP450, MP460. MP150, MP160, MP170, MP180, MP450, MP460.

BEFORE activating MPTool...you need to

To activate LOW LEVEL mode:

1. Unplug the power cord to the printer for a moment.

2. Then, hold down the on/off button while plugging in the power cord.
Keep holding the on/off button down.

3. Right away the green power light (in the button) will turn on solid.
Keep holding the on/off button down.

4. Press and release the Stop/Reset button.
(the button red triangle in a red circle)

5. Now you can release the on/off putton.

The green power light will go off and the yellow Alarm light will stay on.
Now you can run MPTOOL and resetting the ink counters will work.

  andyref 19:35 13 Mar 09

The above works ...............

  swanand 20:52 13 Jun 10

It works on MP460

click here

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009