Canon Pixma IP4700 printer settings issue

  Black Kat 19:41 27 Nov 14
Locked
Answered

I'm being driven utterly insane by my longstanding usually trusty printer since a recent reinstall of Win 7 x64. For some reason when I go to print my A4 docs in Word, the printer insists on printing in US Letter size.

I've tried everything I can think of to fix it:

  • changed page size to A4 everywhere I could find to do so both within the printer settngs in Word, & also through Printers/Devices/Canon
    printer/Printing prefs.
    • uninstalled the printer completely & removed the driver, but when trying to reinstall the driver from CD to ensure UK/Europe settings, it kept insisting there was a newer driver installed.
    • uninstalled again, this time rooting through the Registry to remove every mention of Canon I could find, rebooted, tried reinstalling again, but same thing.
    • cleared out tmp files, cleaned registry etc.

Really unsure what else to do. I'm presuming that this problem lies in Windows installing a US driver but for the life of me I can't figure out how else to get it sorted & really don't want to have to reinstall Windows yet again!

Is there any way better to try & resolve this issue as I currently can't print my sheets of labels as they're all coming out wrong :( ?

Thanks.

  Woolwell 22:22 27 Nov 14

Long shot but what language have you got after the W7 reinstall - English US or English UK? Nevertheless you should be able to select A4 under the printer properties/preferences before printing.

  beeuuem 00:59 28 Nov 14

You need to change the default template in Word.
For Word 2010:- The paper Size Manager for Word 2003/10 is stored inside a template called Normal.dot Normal.dot serves as the default template used whenever you start Microsoft Word. The default paper size is Letter or 8.5 x 11 inch.

To change the default paper size you have to edit the default template which is the Normal.dot Follow the steps to edit the normal.dot: 1. Open Microsoft word 2. Click Open icon and paste "%userprofile%\Application Data\Microsoft\Templates" (withouth the qoutes) inside the filename textbox. 3. Select Normal.dot and click file > page setup > click on page tab > change the paper size to A4 then click okay > save then close MS word. 4. You are done. From now on, your default paper size for word is A4

  Black Kat 14:56 28 Nov 14
Answer

Hi guys Thanks for the replies & thoughts. In answer to your questions, I have EVERYTHING set to A4 - language is UK ENglish ok too. I'm very au-fait with Word & have never had this problem before this last install. I also have A4 set in the default settings for the printer but it still won't stick.

It's more trying to get the Printer to hold the settings - even if I select "Always print with these settings" and then close out & open it up again, it'll have switched back to the Letter size setting.

Anyone know of a Registry setting for the default paper size that I could at least either check or tweak?

  Black Kat 18:47 03 Dec 14

Just to close this out - I think I've got it sorted & in retrospect Woolwell you were right. Thought I'd checked everywhere but when I went to the language settings in Control Panel specifically I discovered that US English was selected still (even tho I'd changed it originally on Installation & the language bar!!) - removed that & it does seem to have indeed sorted the problem.

Thanks for reminding me that no matter how much you think you know, there'll always be one thing waiting to bite you for it!! :)

Thanks again guys.

  Woolwell 18:56 04 Dec 14

Pleased that it is fixed and thanks for the feed back.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…