//some 3rd party need geo

Canon Pixma iP3000 black ink pattern missing

  JKAM 20:51 10 Dec 05
Locked

When I run a test the black ink pattern has the centre missing. I've tried cleaning it with a cleaner cartridge but to no avail. Should I give up or continue?, any experiences please. Printer is 13 months old.

  woodchip 21:31 10 Dec 05

It should last longer than that, but depends how you have used it. Only a little may not be enough to keep the jets clear, too much may have aged it too fast. Which?

  JKAM 09:56 11 Dec 05

I have tried cleaning the head many times, perhaps 20, but tried the pattern test after every two cleans. Thinking back, I refilled the cartridge and the failure came about a month after. Possibly the wrong ink?

  keef66 16:56 07 Feb 06

I too have a misbehaving ip3000. Worked faultlessly since April. Low ink warning 2 days ago, took yellow and black carts out to see exactly what's left, replaced them, no longer prints any black. Fitted a new black cart. Still no black print. Tried every maintenance option, cleaning, deep cleaning etc; nozzle check or test print from the printer driver page still have no black component. Print head alignment also not working.
On the phone I confirmed with Canon tech support that I'd done all that I could, and they diagnosed a faulty print head. Since it's less than 12 months old they are sending me a replacement. I'll let you know if it works.

  keef66 19:02 19 Feb 06

replacement print head fixed the problem, although when I first put the cartridges in it was printing magenta with everything and no yellow

  JKAM 11:46 20 Feb 06

I am waiting for a new printhead, like you I think that is the problem

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…