Canon MV700i problems

  Dirk Diggler 17:33 02 May 05
Locked

I am trying to use my MV700i in Pinnacle. However, when I check in Device Manager it has a yellow question mark against it! And says it is not configured properly.

I have tried getting Windows Update to search for drivers etc but to no avail.

My Firewire card is showing up as all ok.

As far as I remember I didnt have to search for any drivers of anything last time it was used.

Any ideas please?

  Chegs ® 17:51 02 May 05

Try deleting/uninstalling the camera in Device Manager,then using the add hardware wizard to reinstall it.(or reboot the PC and hopefully the OS will pickup the camera and reinstall it/software,etc)

  Dirk Diggler 18:13 02 May 05

but still no joy

  Philwane 18:27 02 May 05

I have a Canon MV700 have not used it for about a year, but I am sure I did not have to install drivers for it.
I used to start Pinnacle then connect the firewire and Pinnacle recognised it as a Canon MV700 you might try Pinnacles own forum at
click here
I found them very useful

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017