//some 3rd party need geo

Canon Multipass F30 Scanning Blocky-Help

  dlifesjrny 17:34 27 Sep 03
Locked

It used to scan fine. Now, everything is pixelated. Even using the Windows software, it's still blocky.
I don't have the scanner set to 256 colors. Is it possible I tweaked the computer for efficiency somewhere, and messed this up?
I jave reinstalled the software countless times, tried USB and Parallel, and lastly, took the F30 elsewhere, and it worked fine...

Thank You

  woodchip 18:18 27 Sep 03

When you scan you should set the dpi higher, about 200 to 300 depends on what you need to scan

  woodchip 18:20 27 Sep 03

PS when you use the scanner it normally does a preview scan, then you select what you want to scan and set the dpi etc and then scan

  dlifesjrny 01:13 28 Sep 03

Unfortunately, that is not the issue. I have set the dpi to 600, and it still looks that way.

  dlifesjrny 01:14 28 Sep 03

The image is not just poor, it looks, well, digitized.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…