Canon MP510 Printer problem

  jarani 15:19 06 Feb 07
Locked

This is a fantastic printer

the problem, no doubt, is of my own doing, I must have ticked the wrong box which I can no longer find to untick

for some reason the printer over the past week started to print individual frames, the fist of which is blank, and I cannot get past this stage

I tried all the options in printer driver settings etc

it will print ok Adobe Reader documents but not layered screens - any suggestions please - jarani

  Totally-braindead 15:23 06 Feb 07

If you can't find what you have altered delete it and reinstall it from scratch so it sets everything back to default.

  jarani 17:02 06 Feb 07

T-b - I have uninstalled and reinstalled the printer as new - unfortunately no change to the printer behaviour as described above - which I find very surprising - great suggestion - but the problem must reside deeper in the computer - jarani

  jarani 00:09 07 Feb 07

problem solved by chance as much as it was created by chance - in print options - tick "Disable ICM required from the application software"

I still don't know what ICM stands for - any ideas ? - jarani

  lotvic 00:21 07 Feb 07

If you right click on the words "Disable ICM required from the application software" and then leftclick on the "What's this" it says:
""Disable ICM required from the application software
Disbales the ICM (Windows Image Color Management) function required from the application software.
If the application software uses ICM to print data, unexpected color may be produced or the printing speed may be lower. Checking this check box may resolve these problems.
Note
Uncheck this check box under normal circumstances.
This function does not work when ICM (Windows Image Color Management) is selected for Color Correction in the Manual Color Adjustment dialog box""

Clear as mud

  jarani 09:05 07 Feb 07

lotvic - many thanks - clear as mud indeed - but it worked - the lesson is - do not touch what you do not understand - even by mistake - it took me 3 days to resolve the issue - jarani

  Totally-braindead 11:37 07 Feb 07

jarani I wouldn't fell too downhearted I spent 2 weeks trying to find out what was wrong with my keyboard as the numeric pad wasn't working.
You might be able to guess what was wrong. Nothing, absolutly nothing, the Numeric Lock was off thats all.

  jarani 21:38 07 Feb 07

T-b - I know how you feel - I have done it many times - little knowledge is far worse than no knowledge at all - it makes us determined to solve the problems - however simple they turn out to be - regards - jarani

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…