Canon MP510 banding problem

  ESTER 15:00 20 Jul 07
Locked

Hi all,I have a new Canon mp510 all in one printer, the pictures I ask it to print are very good, except for what I can only term as 'line of travel'(print head) steaks, or banding. These are easily seen in the darker areas of prints, and not in lighter aspects, ie skin tones or light clothes. I have been told this is due to using cheap glossy photo paper, but when I use heavy grade(HP)paper, not Canon, the same effect is seen.I managed to download the latest drivers from Canon, to no avail. All of the cleaning and alignment procedures have been adhered to,according to the instructions. The cartridges and holder have been removed and replaced, just in case my lumpy digits failed on the initial placement.Otherwise the machine seems ok. Any thoughts greatly appreciated.
ester

  Diemmess 16:02 20 Jul 07

If the emphasis is really NEW then yuo could have it exchanged for one that doesn't produce this banding.

You seem to have tried everything you can to correct this.

The quality of the paper is not so important as how the machine is set to print. I have an old Epson which will do this if I accidently choose the plain paper default while using fancy gloss paper.
It shouldn't happen anyway but my printer is past its first flush of youth.

In a recent similar thread the problem was cured by gentle sponging of the mating surfaces under the cartridge. A small swab just moist, to clear any trace of dried ink.

  ESTER 13:09 22 Jul 07

Diemess
Thanks for your reply, you are quite correct on the newness of the printer, it's five weeks out of the box.The suggestion by the much respected retailer will be tried, if only to prove the point.I'll give the surfaces a careful wipe over and see what results ensue.I think i am using the optimal print settings, it just seems strange that my old defunct HP 3420 used to deliver such reasonable pictures,with no effort whatsoever, on anything chucked into the paper tray.
I'll leave this unresolved until i proceed as above.

  Diemmess 16:19 22 Jul 07

I know it is tedious but if you can go back to the retailer with all the bits and ask them to prove it will work - properly and fuss free!

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Oddly, when I bought my Epson Photo 870, it had obviously had some use. It was already half out of ink, had no fancy packing, CDs or bonus paper roll feed or sample paper.
It did however work properly straight out of the box. I downloaded the software.

I phoned at once, received profuse applogies and a replacement the next morning.

This had all the manufacturers seals gizmos and goodies plus of course sealed packets of appropriate inks......
It went through all the motions but didn't even mark the paper.

I phoned again immediately (anxious to have a printer at all), suggested to them that if they would cover this as a brand new printer, then I would return the new one with the half-used inks and keep the gizmos etc.

They agreed and I am still using the printer several years later.

I hope you can swop yours.

  ESTER 16:50 01 Sep 07

Sorry for the delay in replying,I have to admit that this problem went on to the back-burner for a while.The printer has decided to come up with the goods,at least for the time being.This might have something to do with the surprise attack it received with cleaning regimes and the odd expletive.
In other words, I gave it the works,a number of times, and this time did the manual alignment adjustments, which I would not like to repeat if I can get away with it.
All seems to be in order with excellent prints sourced from any location, (ie Internet, card reader), many thanks for your responses, keep up the good work.
ESTER

  drybones 18:08 19 Dec 07

were you printing photo's with the setting for text or economy etc this will produce banding as i found out the expensive way calling out an engineer I felt a proper dork.

  David4637 12:48 20 Dec 07

Banding is probably caused by the the print head being PARTIALLY BLOCKED. Do a nozzle check and check the 4 colour matrix patterns that are printed out do NOT have ANY missing lines. Mine did till I used recovery fluid to soak the head over 2-3 days.
So do a nozzle check, if OK, do a head alignment before doing any more photos. David

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…