canon mp360 - scanner

  northender 22:18 26 Apr 04

Hi, from a newcomer. Just bought a Canon mp360 multi-function printer/scanner copier. Installed on Windows 98 & all was fine until today when scanner element won't work. When i try to scan from software, or an application such as Photoimpact I just get an error message such as 'failed to open scanner - device may be closed or cable not connected' or something similar. I've uninstalled & reinstalled printer, drivers, software etc but no change. Printing & copying works fine. Is this likely to just be a hardware fault with the scanner part? Hope someone can help

  Diodorus Siculus 22:25 26 Apr 04

As the copying element works ok, I doubt that it is a hardware fault; sounds like a software problem.

Does the machine have a scan button you can press? Any options in the software you can check?

  northender 22:32 26 Apr 04

Can't copy from the scan button(s) either. When I go into Control panel/properties, the device is recognised, but status is 'unavailable' & the 'Test camera/scanner button' is greyed out

  northender 22:33 26 Apr 04

sorry, for 'copy' read scan

  woodchip 22:38 26 Apr 04

Did you switch the scanner on before you booted the comp, as it neads to be switched on first. if its not a USB if it's a USB pull the plug then put it back in

  northender 22:45 26 Apr 04

it's a usb connection - tried pulling the plug - still no response

  woodchip 22:53 26 Apr 04

check any fuse's. then take it back if they are ok

  northender 23:16 26 Apr 04

thanx folks, I think I'm just going to have to accept I have a faulty unit & get it replaced

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…