Canon MG5550 won't print text

  nicola-oliver 07:53 30 Apr 15
Locked
Answered

I have a relatively new canon printer. I recently replaced all of the cartridges with non-canon compatible ones. I have used them in the past with my previous canon with no probs at all. However, it will now only print images in documents, or coloured text, but not text in black. I have done as much trouble shooting as I know of....its not attempting to print the text, its just not doing it. Any suggestions?

  alanrwood 08:02 30 Apr 15

Sounds as thought the black jets are clogged. Some OEM inks are more likely to clog up the jets. Try cleaning the heads several times as you don't say whether you have already done it.It could also be a faulty cartridge. Have you tried another cartridge.

  nicola-oliver 08:05 30 Apr 15

Thanks Alan - I have tried another cartridge yes. I'll have another go at cleaning as have already tried that. Cheers

  nicola-oliver 08:25 30 Apr 15
Answer

Third deep cleaning successful - thanks! Very grateful

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…