Canon Lide 30 software problem.

  Daibus 20:32 02 Mar 05
Locked

I have recently discovered that my Canon Lide 30 Scanner will not function, because I think there's a problem with the software.

I recently installed Windows SP2 and I suspect that this could be the cause. I do have the installation disc, and I also tried to download the latest software, but still with no joy.

Where would I look to see if there's a patch to upgrade the software for the Lide 30, if SP2 is installed.

Cheers.

  jolorna 20:43 02 Mar 05

have you tried this site click here

  Daibus 21:10 02 Mar 05

jolorna

Thank you for your reply and shall try a download from there.

Cheers.

  Alan2 23:18 02 Mar 05

Or you can try this link:-


click here

  woodchip 23:25 02 Mar 05

Have you tried Removing the Scanner and software compeatly from drive, and then reload and then plug scanner back in

  Daibus 08:39 03 Mar 05

Thank's guys but I think I've tried everything to get the software installed for my Lide 30.
Even if I reinstall the software again from the Canon disc itself a message is displayed to say that "a file is missing", whereas in the past there was never any problem ..very strange!

I've just downloaded, yet again from the Canon site to my Temp Folder and to my Desktop, but again when I go to install a message says "the set up file could not be found" this in spite of the fact that it was downloaded successfully (or so I thought) and is showing in the Temp Folder.

Any solution gratefully accepted.

  Daibus 11:20 03 Mar 05

Just reinstalled Lide 30 software yet again and for some reason I had success.

Thank you for the links which have been a big help.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…