Canon IP3000 printer suddenly printing in bands

  wildhouse 00:02 AM 10 Apr 11

I have been using my Canon IP3000 successfully for several years. For some reason today it has started printing in bands. I am trying to print a Publisher page with pictures, border, text - but it prints about 1/2cm then leaves a 1/2cm gap then prints 1/2cm etc. I have tried printing an old Publisher document which printed OK at Christmas and the same thing happens. I have changed the almost empty cyan cartridge so all cartridges have ink. I have also performed a nozzle test and alignment test and they both work OK. It has printed a Word document OK, but when I copied and pasted one page of my Publisher file to Word that didn't print OK. Any help gratefully received.

  wildhouse 13:29 PM 10 Apr 11

Printing Publisher only in bands - trying to create a publication needed in a couple of days so any help much appreciated!

  wildhouse 21:20 PM 10 Apr 11

Update - doesn't only happen with Publisher, also with Word. Have re-installed and the problem still occurs.

Have you re-installed the printer driver ?

  wildhouse 13:40 PM 11 Apr 11

Yes, I have. I have deep-cleaned, nozzle test, etc and everything seems to work as it should. Strangely I have an old Word document with a couple of photos in it which will print absolutely fine, also a Word document with a couple of screen dumps and some additional writing which also will print OK. But new Word documents and even a Publisher one that worked at Christmas won't print without gaps (approx every cm). I wonder if something in a Windows update has changed some settings in Office 2007? I don't remember doing an update recently but I may have updated Microsoft automatically last week.

  woodchip 14:55 PM 11 Apr 11

This to me shows you need to do a search after removing the printer for Canon then delete what it finds as the printer as changed the drivers settings. You need to do a complete removal

  wildhouse 20:14 PM 11 Apr 11

Hi. Have now removed the printer twice and re-installed but the problem still occurs. I'm flumoxed!

You could try restoring the system to a date when printing was known to be OK.

  wildhouse 16:39 PM 13 Apr 11

Have tried to restore but apparently no changes made to my system. It all seems to point to a text problem - don't know how. I have been able to print from Notepad and I have also been able to print a Google map. I did one Word document which printed the photo I put in but only partial text. Canon think it points to a prblem with the application but I don't know how to diagnose this or whether it is Windoows XP or Office 2007 they mean. Any help would be gratefully received. Don't really want to buy a new printer when I know this one works! Thanks.

  woodchip 17:23 PM 13 Apr 11

Try reloading Word it may be the program that's at fault

  wildhouse 20:51 PM 15 Apr 11

Have used my Office 2007 CD to repair and now fonts will not print in black at all! On one test print I changed the colour to pink and it printed. So did a test with a photo, and although it printed, the black didn't print resulting in a strange looking photo. There is nothing wrong with the black cartridge as the maintenance programs will print OK in black. Must presumably be something which has gone wrong in my Office 2007. However, it doesn't seem that just Word and Publisher can be uninstalled and re-installed. Presumably I need to completely uninstall Office 2007. However, although I have the CD and the product key, when I tried to install it on my daughter's laptop it would not recognise the product key so I am concerned that, even though I have the original CD, if I uninstall I may not be able to re-install. Any suggestions? Thanks.


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday deals & best UK Black Friday tech…

1995-2015: How technology has changed the world in 20 years

The best Black Friday Deals for designers and artists – updated

20 Mac Power User Tricks... That You Didn't Know