Canon i965 USB 2 Printer Problem

  peterleemaxwell 15:19 18 Apr 04
Locked

Help. I'm at my wits end. Bought a new printer
that was a USB 2. I hadn't got USB 2 so I installed a PCI card with four entries on. Installed software. Worked fine. Two weeks later after no PC changes, it will not print. Unistalled and repositioned USB card. The same with the printer software. Changed cable still no difference. Although as we know USB 2 is backward compatible, I still have tried a M.B. 1.1 slot with no change. Any suggestions? Has anyone had a similar problem? Any help appreciated.

  TBH1 22:02 18 Apr 04

couldn't try it in someone elses PC could you ? I think you need to ascertain if the problem is with your system or the printer.

  peterleemaxwell 11:39 23 Apr 04

Hi TBH1
Thanks for your help. I think, fingers crossed, it could be alright now. I hope anyway. The USB usage including the 1.1 M.B. connected one's all went haywire. I'm not technically minded but the 'root' when I looked in system properties kept changing with a fresh re-boot. All now seems fine.
Best Wishes,
Lee

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…