GARVINO 09:57 10 Oct 05

My Canon 8000 scanner no longer works. When I switch on there is not a sound, when it worked I seem to remember it went through an initialisation process. The green light comes on on the front but when I push any of the buttons on the front ie copy, e-mail etc nothing happens, it is no longer recognised by the computer. I have tried a new usb cable. Anyone any ideas, perhaps I need a new one, it is less than 2 years old and has not had a lot of use.

  jack 12:08 10 Oct 05

I assume you have tried to reinstall the software?
Go to Control Panel/DeviceManager or Printers and other hardware[depending on your version of windows]
look for the scanner item and see if there is a yellow! or? if so click on it and click remove.
Restart the computer, and fllow the scanner software installation instrucion precisely.
See what happens. I do not know your particular scanner and its software- but it is normal to activate the device via software on the computer not directly from the device.

  jack 13:49 10 Oct 05

More questions.
How is the scanner powered?
By its own power adaptor in the a mains socket or Through the USB cable to the computer?

If it is the latter
What other USB devices are connected to the computer and is there a USB hub in use?

  GARVINO 15:36 10 Oct 05

Thank you Jack. It is powered by its own power adaptor

  jack 16:28 10 Oct 05

Then go the Software route.
and if it is in aHub disconnect and reconnect directly to PC

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…