Canon 3000F -- Erroneous Results

  Foxcote 10:49 30 Apr 08
Locked

After successfully scanning 35mm positive slides, I tried to copy (to print) a B/W page. The result was a page of nearly horizontal black lines, very close together, on top of the text of the original. I then tried to copy the same B/W document as a colour photo to file. The resultant BMP contained horizontal multi-coloured lines. I have reinstalled the entire package but the strange behaviour persists.

After excahnging emails with Canon Support, I was persuaded to ditch the 3000F, which I replaced with a 4400F, which I installed (I am running XP SP2). My first scan (a colour photo) produced an image covered with the same horizontal coloured lines. So I tried a Preview scan in ArcSoft PhotoStudio 5.5. The same result. I have uninstalled and reinstalled. I changed USB ports and leads. No change in the result.

I have uninstalled and reinstalled both scanners' software, both individually and together, I have run a disc cleanup and defrag, I have tried swapping USB leads and sockets, but the fault persists. Both USB leads are plugged into a Belkin powered USB multi socket, along with my two printers, both of which are functioning correctly.

  recap 10:57 30 Apr 08

Try saving the slides as a .jpg instead of a .bmp.

  Foxcote 12:47 30 Apr 08

The file format is a red herring. The Copy-to-Print produces the same (incorrect) result), as does a Copy-to-File (JPG) function.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…