cannott show hidden file in folder option

  Mr.HiJaCk 10:31 27 Jan 09
Locked

hye,i'm having problem with hidden file that cannot be showned. usually it can be shown at tools submenu right?but mine having some kind of weird situation. which is after i 'show hidden file' at 'folder option' on 'Tools' submenu, and click ok, then it automatically turn hidden again out of my consent.i really cant see anything that hidden in every folder..please help me... :(

  tullie 10:35 27 Jan 09

Dont understand your question,are you refering to Internet Explorer

  Mr.HiJaCk 10:56 27 Jan 09

im not referring to ie..i mean 'tools' on 'My computer' and u see 'folder option' right? then 'view', on subgroup 'file and folder', we can 'show hidden file' or 'do not show hidden file' right?

my prob is when i turn show hidden file, then i click ok, but my hidden file still cannot be seen on each partition.then i check again the folder option and it still at 'do not show hidden file' but i already change it just now. meaning it automatically change to 'do not show'...sorry if my explanation not clear coz my english broke.sorry

  Graphicool1 10:56 27 Jan 09

Hi Mr.HiJaCk
Yes it's 'Tools'-'Folder Options'-'View'
<click> 'Show hidden files and folders'
<click> 'Apply' then 'Ok'
You didn't say you had clicked 'Apply'
Hope this helps

  Mr.HiJaCk 11:01 27 Jan 09

yes im sure i ad click apply.but it doesn't help

  Mr.HiJaCk 11:04 27 Jan 09

my frend once help me on this about 3years ago. but i dont remember how to do that now. i remember a bit. something on 'windows' on partition c had to deleted then this problem solved. but i dont remember what should be deleted :(

  Les28 13:06 27 Jan 09

As well as ticking show hidden files in tools, folder options, view, if it's a protected operating system hidden file you need to untick Hide protected operating system files, just a bit lower down on the same page, then apply and ok.

  Mr.HiJaCk 13:32 27 Jan 09

thanks les28.i do that also then apply then ok.but that doesnt help solve this problem.still its automatically turn 'do not show again'...its ok.neway,thanks all...

  lotvic 13:56 27 Jan 09

It's possible that registry got corrupted. Have a look at
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\
Advanced\Folder\Hidden\SHOWALL
modify the value for the key "CheckedValue" to 1 and "DefaultValue" to 2

  Mr.HiJaCk 15:07 27 Jan 09

thanks LOTVIC..thats very helpful.now i can see the hidden file again :) Thanks so much u all for supporting me..aloha..adios

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced