Cannot write to CDRW

  Sparky 77777 17:40 25 Sep 04

I am trying to do a back up of some .zip files. I am using Easy CD Creator and Windows 98. When I try an burn the disks, it comes up with drive error. I have tried running as a test first and this works fine.

Anybody got any ideas.


  hugh-265156 18:01 25 Sep 04

did it work ok before with the same drive and brand of discs you are using now? have you tried lowering the burn speed? maybe try re installing the software might help.

  Diemmess 18:39 25 Sep 04

You are using the CD creator software with ordinary writable disks, and not the separate re-writer software or the re-writable disks?......If you see what I mean!

  Sparky 77777 09:48 26 Sep 04

Nothing has changed and I have used these disks before.


Sorry, but I don't understand what you are saying.

  Diemmess 10:15 26 Sep 04

I'm sorry.

It is a long time since I last used Easy-CD, but the principle is the same in Nero which I happen to use.

Is it possible that you are somehow running the Direct CD program which is meant to be used for CDRW disks and therefore doesn't "understand" when confronted with ordinary writeable blanks?

  Diemmess 18:54 26 Sep 04

You have solved your problem and ticked it politely. Can you say what was the answer?

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…