Cannot view videos on Youtube net disconnecting

  joostin 22:14 07 Jan 09
Locked

Hi guys,
Posted a question last week about my connection speed.I have a Vaio tower with a speedtouch connection,Orange is my ISP but i am only getting low internet speeds that after a short while end then i have to reconnect especially if one of the house phones are used then hung aup and replaced.At the moment im recieving 320 kbps normally its 160 but sometimes it goes upto 1 mg the it cuts off.
This is causing me to watch 2 seconds of say a video on Youtube yhen the fan appears in centre and it starts again after a few seconds?? is there something i can do to improve streaming?.
Please can you help is this all caused by Phone connection ? ISP? Speed?? or a virus maybe..im no Bill Gates
Can you please help if so who do i contact BT or Orange maybe??
Thanks so much
J x

  MAJ 22:24 07 Jan 09

do you have filters on all phone sockets, including sky box (if you have it)?

  joostin 22:46 07 Jan 09

Yes ive just swapped them around im still recieving now 160kbps.I have an extension cable running to extension box would it be worth taking pc down stairs to connect straight into main BT box?

  MAJ 22:54 07 Jan 09

It's possible that the extension lead will cause such problems, that's why the ISP's tech support always tell you to plug straight into the main BT socket. So to rule out the lead as a factor, yes you could do as you say.

  joostin 22:58 07 Jan 09

Cheers Maj yeah its a nightmare it was fine pre xmas but not so good now had pc upstairs using acble and nothing.If still same when plugged straight in could this be a problem with speedtouch BT line or Orange Maj?

  joostin 22:59 07 Jan 09

That meant had a cable since had pc in 2004 and been ok since then

  MAJ 23:08 07 Jan 09

I know what you mean joostin, I always use an extension lead to my router and it has never given any problems. The slow speeds can be caused by a number of things, bad connection, faulty modem, ISP problem. What sort of speeds were you getting before the present problems?

  joostin 11:26 08 Jan 09

I took the pc downstairs to main BT box today and it is still the same.Rang BT to complain they checked the line and it is perfect.Am on phone to Orange now which is a nightmare.
I did notice that when i use house phone that it is cracly as hell could this be a filter problem Maj?

  MAJ 12:09 08 Jan 09

Yes it could be a filter problem, joostin. Have you tried disconnecting all phones from their sockets, only have your PC plugged into the main BT socket, with one filter, changing the filter until you're sure that you're not using a faulty filter, it's unlikely all your filters will be faulty at the same time. Failing that, I would try to borrow another modem or router and see if the Speedtouch is at fault.
Have you tried re-setting the modem, uninstalling and re-installing the software. If you leave the modem connected and turned on all the time, turn it off for 10 - 20 minutes, let the line reset itself.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos