Cannot view certain images

  kumo22 10:00 AM 06 Jun 11
Locked

I have Windows 7. I have two user accounts set up. An e-card was sent to us and was viewed through one of the user accounts. We could not view the card. There was a little box with a red x rather than the card. I then sent an alternative card to myself as a trial to a different email address and viewed it through the other user account. Everything was fine. I have examined the settings, as best I can, and there seems to be no difference in the internet explorer settings in the different user accounts.

I have followed an online instruction but this doesn't seem to have made any difference.

Any help will be appreciated.

  Nontek 10:13 AM 06 Jun 11

http://img709.imageshack.us/i/screenshot00281k.jpg/

In Internet Explorer, Tools>Internet Options>Advanced then 'Show images' as per my screenshot.

Might work!

  kumo22 11:34 AM 06 Jun 11

Thank you,

I'm certain that I have tried this already but I'll check again.

  kumo22 12:17 PM 06 Jun 11

As I thought I had already ensured that this option was selected and there is no change.

  Secret-Squirrel 16:41 PM 06 Jun 11

Hi

"I then sent an alternative card to myself as a trial to a different email address and viewed it through the other user account. Everything was fine."

Forgive me for saying this, but a better test would have been to forward the original problem e-mail for viewing in the other user account. Please try it as there's a chance it's the e-card that's faulty and not your settings.

How are you viewing this e-card? I know you've talked about IE settings but you haven't explicitly confirmed you view it in Internet Explorer. Some cards are viewed in an e-mail client such as Live Mail or Outlook Express, and if the images are missing and replaced with a red X then there's usually an easy fix for that.

  kumo22 12:06 PM 07 Jun 11

Thank you. The card is sent via email with a link. When the link is clicked it opens as a website in Internet Explorer.

I have tried sending different cards to the user account with the problem and I can't view any of them.

I should point out that the card is animated.

I don't know whether this has any bearing but the user account from which I could view the cards successfully I use for simple website design. In this account I had to allow Active X. I'm not really sure what influence this has but perhaps this may be a factor.

  Secret-Squirrel 12:23 PM 07 Jun 11

Thanks for the info Kumo - here are a couple of thing s to try:

1) In the problem user account, go into Internet Options and click the "Security" tab. Reset the Internet zone to its recommended defaults by clicking the "Default Level" button. If IE is open, close it, and try another link from one of the e-mails.

2) A third-party IE add-on could be causing the problem. To test for this, use Internet Explorer (No Add-ons). If you don't know where to find it then click the Start button and immediately type internet and it should appear at the top of the search results. Lastly, copy the link from the e-mail into IE's Address Bar and let us know whether the e-card now loads correctly. Note that you can't click the link in the e-mail as the regular version of IE will open.

  kumo22 13:01 PM 07 Jun 11

I've tried all three options but no joy.

  Secret-Squirrel 07:20 AM 08 Jun 11

If you've got an alternative browser installed (such as Firefox) then you could try that. If you don't want to make it the default browser, then again, you'll need to copy 'n' paste the URL from the e-mail into the Address Bar.

If it works then you may find it an acceptable workaround.

  kumo22 13:04 PM 08 Jun 11

Thanks. I installed Opera and similar problems across all Users. I thought that the answer may lie in installing IE 9 but I get exactly the same problem. One User works fine the other don't.

Could it be that I'm looking at IE when in fact the problem lies with Windows 7?

  Secret-Squirrel 16:06 PM 08 Jun 11

Sorry to hear of all the faff you've been through :(

You say these are animated pictures that refuse to display. Do you know the type of file it is? If you don't then in the "good" user profile, using IE, right-click on one. If it's a Flash-based image then you'll see "About Adobe Flash" at the bottom of the menu. Otherwise choose "Properties" and see if it shows the image type - it's likely to be a GIF if anything as it's animated.

Lastly, what real-time security protection are you running on that PC? A few years ago some users were having problems viewing animated GIFs and it turned out to be a setting in the ZoneAlarm firewall that was blocking it.

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 vs Xperia Z5 Premium vs Xperia Z5 Compact: What's the difference between Sony's new ?…

1995-2015: How technology has changed the world in 20 years

Get $800 of free online Nuke and VRay rendering from Google Zync

iPhone 6S preview: What to expect from Apple's next iPhone