Cannot use an Eps printer while using the Internet

  Severn Bore 17:21 05 Feb 09
Locked

Hi
My daughter has an Epson all in one printer, model SX400. It is connected the her PC via a USB port. She also has a Wireless Internet connection using a plug in wireless dongle.
The odd thing is that if the printer is switched on it cute out the Internet connection. She has tried switching USB ports, but to no avail. Her previous Canon printer that was connected to the PC in the same way caused no proble.
Any ideas please?

  ambra4 18:00 05 Feb 09

How is the printer connected to the computer via the rear USB printer port or the front USB Port

  Severn Bore 18:45 05 Feb 09

Hi ambra4
The printer is connected via a rar USB port and the wireless connection from the fron.

  woodchip 18:51 05 Feb 09

Is the Dongle using Windows Connection Software or did you load the Software for the Dongle before Plugging it in?????

  Severn Bore 19:02 05 Feb 09

Hi Woodchip
The dongle was already in use before the printer was connected and had been for somw years without problem.

  Severn Bore 19:02 05 Feb 09

Hi Woodchip
The dongle was already in use before the printer was connected and had been for somw years without problem.

  woodchip 19:08 05 Feb 09

I would try Uninstalling after First finding the CD that goes with it. then Unplug the USB reload CD software for it. And put Encryption key back in if you have it Secured Plug it back in

  Severn Bore 21:25 05 Feb 09

Hi again Woodchip
Will give it a try. Thanks

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…