Cannot update AVG?

  badgery 08:48 03 Mar 04
Locked

Have been trying to update AVG for about 45 mins and getting no response at all. Control centre page appears then Download page - but stays at 0% downloaded. Box then appears saying "..an automatic connection cannot be established...etc".
I have rebooted and started again, but still the same.
Anyone else suffering or do I have a problem?
I am updated as far as two days ago, with no problems then.

  Jester2K 08:53 03 Mar 04

Site is Very Busy... Give it time.

  IClaudio 08:58 03 Mar 04

of AVG's success :( Yesterday's update (is there one today? I haven't tried yet) was quite a big one, and it took me 5 mins or so before getting hooked up.

  Stuartli 08:58 03 Mar 04

It took me about 10 minutes to finally download the update earlier this morning; just keep trying...:-)

  IClaudio 08:59 03 Mar 04

there is a new download today! And it's a slow connection again...

  IClaudio 09:00 03 Mar 04

spoke too soon, it eventually reported that I was up-to-date...

  badgery 09:43 03 Mar 04

Success at last!!!
Download took over 20mins (at average 1.5Kb/sec!!!).
Hope it's worthwhile after all this.
Thanks.

  Jester2K 09:44 03 Mar 04

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…