Cannot start Audiosrv

  Llwydyn 22:20 25 Feb 10
Locked

A red circle with a white cross has suddenly appeared on the speaker icon on the toolbar indicating that 'The Audio Service is not running.'
When I try to start this service via Administrative tools > Services I get the message 'Windows could not start the Windows Audio Service on Local Computer. Error 0x800700c1:0x800700c1.'
I have also tried starting this service via the Windows Task Manager, but I get the message 'The operation could not be completed. Access is denied.'
Service status shows this service as stopped.
I've tried a system restore, but still have no sound on my computer.
However, Device Manager shows SB X-Fi Xtreme Audio device working properly and that drivers are up to date.
OS is Vista.

  Technotiger 22:38 25 Feb 10

Do you have a Mute/Volume button on your keyboard? If so, check that it has not been activated accidentally.

  Llwydyn 22:53 25 Feb 10

There is no mute/volume button on keyboard. Thanks for the suggestion.
From searching for a solution online, it seems that many people have had this problem. However, I have not been able to find a solution which matches my error code.

  northumbria61 23:07 25 Feb 10

click here

Llwydyn - Try this.

  northumbria61 23:17 25 Feb 10

The error code appears to point towards numerous errors - even suggesting a windows update !

  Llwydyn 08:15 26 Feb 10

Will try 'Fix it' later on this evening when home from work. PC does seem to have installed a lot of updates during past weeks.
How were you able to diagnose a possible problem from the error code?

  Technotiger 08:39 26 Feb 10
  Llwydyn 20:57 26 Feb 10

Have just tried the Fix it application. Result is:
We detected some problems with your system and were able to successfully apply the fixes. However, our verification shows that the problem still exists.
And to top it all Wales are loosing at half time!

  Technotiger 21:23 26 Feb 10

Try this free program, it gives you much more control over running Services, Start-up and much more.

click here

  Llwydyn 21:54 26 Feb 10

Have installed WinPatrol - am unsure what I am to conclude from its results regarding my problem.
To make things worse - Wales have lost!

  Technotiger 22:37 26 Feb 10

Well for a start, you could try re-starting the Audio service you are having problems with.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…