Cannot send email.

  Daibus 13:33 21 Jul 05
Locked

I suddenly find that via Thunderbird or OE I can send an email to myself and it is received in my Inbox no problem, but when I try and send to any other address this message is displayed-:

An error occurred while sending mail. The mail server responded relaying to john@123.com prohibited by administrator.Please verify that your mail address is correct in your email preferences and try again.

I've checked my address etc.and all seems well especially as I can send and receive to myself with no problem.
Do you think the problem lies with my ISP or a setting on my computer?

Many thanks for your help.

  Klof Ron 15:24 21 Jul 05

Sounds like the Administrator has set a limit as to who you can send to. If you are the Administrator, try creating another account with administrator rights, and logging on in that account to see if you can send from there, if you can it is a setting on the other account.

  griffon 56 15:30 21 Jul 05

I'm a bit sketchy on this Daibus but I think that if you have an internal email proxy like I have, with AVG antivirus acting as proxy, you can send email to yourself because it doesn't actually leave your machine but is handled, apparently correctly, by the internal proxy and put in your Inbox without leaving your machine. If you have this setup or have got it accidentally by some means, you will have to set up new port settings for your POP3 and SMTP servers. The default settings are POP3 port no: 110 and SMTP port No: 025 if you are not using a proxy, and 5200 and 5100 respectively, if you are using a proxy.

If you are using AVG antivirus they have rather complex instructions on their website on how to configure your email client to allow AVG to act as proxy, but you can print them out for study. It might be useful to see to familiarise yourself with how your email client is set up.

If you see the string of numbers 127.0.0.1 anywhere in the sender info for the emails you successfully send to yourself, that IS you. Those numbers are the IP address of your own machine for proxy purposes. I hope this has helped.

  griffon 56 15:34 21 Jul 05

However, I think Klof Ron's advice is probably correct, rather than mine, but if you want to give yourself a headache as well as sorting it, go to AVG's site and have a difficult read.

  Daibus 17:03 21 Jul 05

Many thanks guys I discovered that my settings had been changed for some reason but my ISP (I am in Spain )gave me the correct ones again.

Matters were complicated somewhat in that I'm using MSGTAG and thought the fault could have been with the settings in that programme.

Thanks again.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced