Cannot Send E-mails. Has Stopped Working.

  Cybercrow 12:54 11 Mar 06
Locked

My default e-mailer is Incredimail.
It has been working perfectly fine...up until yesterday.
It has suddenly stopped alowing me to SEND e-mails.
I can receive perfectly fine.
I have tried without my firewall on and it still will not send.
I have tried reconfiguring with firewall, but nothing seems to make a difference.

How do i get my e-mails to send...?
(I have tried sending via my OUTLOOK EXPRESS and that works fine!).

  Diodorus Siculus 12:58 11 Mar 06

Check that you have not somehow changed the smtp server details - ensure they are the same as the smtp server named in OE.

  dms05 13:00 11 Mar 06

Sounds as if you've changed the SMTP settings if OE is working OK. Check the settings under Incredimail and OE and see if they are different.

  Cybercrow 13:02 11 Mar 06

Have checked Outlook Express Server details and they are exactly the same as Incredimail smtp.

  Diodorus Siculus 13:05 11 Mar 06

Do you get any error message?

  Cybercrow 13:10 11 Mar 06

No! No error message. Incredimail just comes up OPERATION INCOMPLETE.

  Marsh Warden © ™ 13:41 11 Mar 06

Have you tried visisting the site and updating to the latest version 2206?

  Cybercrow 13:49 11 Mar 06

Yes! Tried that, but that didn't work either.
I'm wondering if i should remove Incredimail completely (losing all my saved e-mails and pictures in it) and then downloading it again...?

  Diodorus Siculus 14:02 11 Mar 06

Or go fro ThunderBird from click here

  Cybercrow 16:37 12 Mar 06

Success!!!!

I went to UNISTALL Incredimail and it gave me the choice of FIXING Incredimail.

I clicked on yes and hey presto! It's now working ok.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now