Cannot see workgroup computers

  sp21 17:28 01 Jan 06
Locked

I have bought a replacement laptop,which I have tried to use on my wired network. However the Main PC does not display a workgroup. If I click My Network Places on the laptop, it shows nothing at all, nor does it appear on the start menu. The internet connection is working fine,on both machines and the LAN icons on taskbar both show as connected. Iam trying to connect the printer but this does not show either.

Any help appreciated.
Thanks

Steve

  recap 17:55 01 Jan 06

First make sure the firewall is disabled, then give both laptop and desktop the same workgroup name, and that each pc has it's own unique name. Set file sharing on the main PC. Enable DHCP to Automatic. Set the IP addresses to 192.168.0.1 & 192.168.0.2 or something similar.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced