cannot run setup.exe from isobuster

  dalglish 11:31 21 Jun 05
Locked

Hi

I have a CD which has had a .bin file burned onto it- double clicking and extracting leads to Iso buster opening the bin file.
However, when I click on setup.exe, the program is unable to execute as it tries to overwrite itself.
Is there a way to overcome this?

thanks

steve

  mattyc_92 12:05 21 Jun 05

You should extract ALL the files before opening the setup.exe file

  dalglish 23:13 21 Jun 05

thanks Matt tried this but when I select extract, it simply creates an error message even when I extract to the same folder as all of the program files on my hard drive.

Is there another way?

  mattyc_92 11:21 22 Jun 05

Error Message??? Can you please post the Error Message here?

  gudgulf 12:29 22 Jun 05

Does the cd have .cue file on it too?

If the .bin file is a cd image have you tried burning an image of the .bin file to another cd to recreate the original and running that?

Or perhaps converting the Bin to an iso file might work click here

  dalglish 22:26 22 Jun 05

thanks to all now fixed it.
I used a trial version of Magiciso and that seemed to extract fine onto hard drive.

Enjoy the weather guys

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5