Cannot remove Content Advisor from Internet Explor

  iristony 18:06 26 Jul 03

Content Advisor re-appears each time I change a page on the Internet and keeps on asking for a password.Are you able to help please

  spikeychris 18:08 26 Jul 03

1) Click on Start and choose Run.

2) Type in RegEdit and select OK.

3) Now click on the little plus sign to the left of H_KEY_LOCAL_MACHINE.

4) Continue to drill down, always clicking on the plus sign at the left of the named key, through Software, Microsoft, Windows, Current Version and Policies.

5) Now click on the Ratings folder.

6) In the right pane of the RegEdit window, you'll see an icon called Key. Click on it and press Delete.

7) Next, choose Registry and then Exit to exit RegEdit. You've just deleted your original Content Advisor password.

8) Restart the computer and run Internet Explorer again.

9) Choose View and then Internet Options (or Options for version 3.x). For IE 5 or greater, Click on Tools, Internet Options.

10) Click on the Content tab and click on Disable. When asked for a password, don't enter anything; just click on OK. This will disable Content Advisor because there's no longer a password.

  iristony 21:11 27 Jul 03

Many thanks to spikey chris for the solution

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…