Cannot record

  edenworkshops 12:41 23 Jul 09
Locked

Hello

I am running windows 2000.

I have just installed a new PCI Sound card and got a new set of headphones with a small boom mike built in.

The plugs on the mike are pink and black.

On the back of the sound card there are pink,blue,green,yellow and black 3.5mm sockets.

I tried pink plug to pink socket, and black to black but could not record anything. I then tried all sorts of combinations with no joy.

I checked the sounds and multimedia in the control panel, but the mike is not muted and everything seems to be as it should be.

So I am at a loss, can anyone suggest anything please?

Thank you

Richard

  woodchip 12:44 23 Jul 09

Have you looked at sound settings in System Tray? right click on speaker\Properties\Options\Recording Check Mic is set for recording

  edenworkshops 12:49 23 Jul 09

Hi

I have tried what you suggest but everything is set ok.

Richard

  Stuartli 13:11 23 Jul 09

Check from Start>Settings>Control Panel>Sounds and Audio Devices>Audio and Video tabs that your sound card is set as the Default Audio Device.

Also ensure that on the General tab that Volume has not been Muted.

You can check the mike is working properly from Start>Programs>Accessories>Entertainment>Sound Recorder.

  donki 13:17 23 Jul 09

Make sure you disable the onboard sound/mic on your pc and that no other mic is being used, possibly one built into a webcam.

  Stuartli 13:23 23 Jul 09

Another thought. You say you have fitted a new PCI sound card, so have you Disabled on-board sound in the Bios (AC '97) if you were using this previously?

  edenworkshops 14:16 24 Jul 09

Thank you Stuartli

That has sorted the problem out for me.

Richard

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos