Cannot receive emails

  Spikey© 23:40 29 Nov 03
Locked

A friend has recently started having trouble receiving emails, she uses OE6 on Win ME.
She can send fine, SMTP and POP3 server settings are correct, timeouts have been lengthened.

Any other suggestions would be most welcome.

  Jester2K II 23:42 29 Nov 03

error messages?

  Jester2K II 23:43 29 Nov 03

oh and ISP?

  Morpheus? 08:58 30 Nov 03

could this be it? i am having the same trouble

click here

  User-312386 09:20 30 Nov 03
  Spikey© 09:37 30 Nov 03

Just had this from her:

There was a problem logging onto your mail server. Your Password was rejected. Account: 'esn.net', Server: 'esn.net', Protocol: POP3, Server Response: '-ERR [AUTH] Invalid login', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

So I reckon she has not got the POP3 address in correctly?? What do you reckon?

Thanks for the help guys..

  Diodorus Siculus 09:47 30 Nov 03

1 - ensure that the correct pop3 server is entered.

2 - ensure that the correct username is entered - sometimes it needs to be the whole email address, othertimes only that which is before the @ sign.

3 - ensure that the password is correct.

click here for details of servers for esn.net.

  Spikey© 10:02 30 Nov 03

Thanks people, working on all this good info now, will let you know how we get on...

  spikeychris 11:36 30 Nov 03

Taint me matey :o)

  User-312386 18:32 30 Nov 03

sorry chris

ooooooooooops

  Spikey© 23:01 30 Nov 03

Thanks all, she got it sorted, had to change username to full email addy.

Keep up the good work!

Spikey©

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…