Cannot read Mt Rainier even with EasyWrite reader!

  WillHM 12:37 27 Mar 05
Locked

Hi folks,

Some time ago, I backed up some documents onto a CDRW using Nero.

Since binning my old machine and furnishing myself with a more powerful up to date PC, I have not been able to access these documents because they are stored in "the Mt Rainier Format, (CD-MRW)".

The disc invites me to install EasyWrite reader, in order to be able to see the files, which I have done, but upon after re-starting the machine the same message is displayed, time after time!

I have tried on my home desktop and office laptop - same result!

Any ideas how I can recover these docs, please???!

  pj123 13:36 27 Mar 05

Have you installed InCD, that may be able to read them? The EasyWrite invitation suggests that InCD is not installed. EasyWrite is generally for reading CD/RWs on a PC that doesn't have a CD rewriter.

  WillHM 15:43 27 Mar 05

Have tried with the full InCD installation as well. Really looking for some kind of disc recovery program?

  grey george 16:15 27 Mar 05

You may find some answers here. click here

or here.
click here

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…