Cannot reach Microsoft with router

  Graham. 17:14 27 Oct 06

This is a strange one. I have a new Belkin G+ MIMO modem router. I can reach every website I try except and It just stays at 'Connecting'. I can get, so it's not just America.

I've tried Opera as well as IE.

I've spoke to Belkin helpdesk (in Bangalore) who tried a couple of settings. One was to change the MTU (?) to 1400. Then he passed me to his Supervisor - that's when the call got lost. They never rang back.

I've swapped back and forth with the old Voyager 105 a few times, to prove. I can connect OK using that.

Any ideas?

  Dipso 22:09 27 Oct 06

Who is your ISP, AOL?

I can tell you how to change the MTU value if you want to try that. click here and download DrTCP. When you've downloaded the program open it and look for the part "Adapter settings, MTU". Put the new value 1400 in the box to the right and make sure your network adapter is selected in the drop down box. Remeber the old value in case you need to revert, then click on Save and reboot your PC.

  Dipso 22:25 27 Oct 06

I've had a dig around and it seems likely that it is the MTU size that is causing the problem. click here suggests some other MTU values for you to try (bottom of post).

  woodchip 22:28 27 Oct 06

click here try it from the link

  woodchip 22:30 27 Oct 06

If you cannot reach it, then I would say it's your Firewall or the Host file, Even Browser settings can stop you, includind Cookie settings

  Graham. 22:39 27 Oct 06

Thanks, I'll look into that. PlusNet, by the way.

  Dipso 22:41 27 Oct 06

BTW you can change the MTU on your router too, wonder if that's what support were getting at, being that you can get to the sites using the modem. Maybe you could try that first.

  woodchip 22:43 27 Oct 06

Some routers have Firewalls built in, you may have to check the site as access in the settings

  jimmer409® 07:25 28 Oct 06

click here try this

  Graham. 08:20 28 Oct 06

No, can't get to that either.

I think it's a hidden setting, nothing is blocked in the router firewall. I would have expected to get a 'blocked' message, anyway, instead of 'Waiting for'.

  jimmer409® 08:30 28 Oct 06

i think microsoft are having problems due to the sheer number of people trying to download/sort ie7

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac