cannot preview or immediately open docs or pics

  Markito 04 Dec 11
Locked

In My Computer - Docs and Settings - Administrator - My Docs, for some reason I cannot preview or open by double clicking either pics or docs any longer. For each file I have to press "Open with" and then choose (either Ability Write for a doc or Windows Fax and Picture Viewer for a .jpeg pic.) Pressing "always use the selected programme to open this kind of file" doesn't do the trick.

I have no idea how to remedy this or what has gone wrong.

Incidentally the pics in My Documemts - Downloads do preview and open perfectly without any problem.

I am running Windows XP Pro, Norton Internet Protection / Utilities and my default Browser is Mozilla Firefox if any of that is relevant.

Many thanks in advance for your help.

  Fruit Bat /\0/\ 04 Dec 11

Repair XP by replacing corrupt files Type

sfc /scannow

in the run box, press enter and let system file checker find and replace missing / corrupt file in windows and explorer.This will take awhile to complete and you may be asked for the CD to be in the drive if windows is not preinstalled on the hard drive.

sfc /scannow problems http://www.updatexp.com/scannow-sfc.html

  Markito 04 Dec 11

Many thanks.

I will try that tomorrow, since I have run out of time today. (By the way, XP service pack 3 is pre-installed and up to date.)

It just seems odd that Windows can need repairing and files can corrupt themselves, particularly with all the protection I have and the care I take.

  Markito 05 Dec 11

Fruit Bat,

I ran scannow. It took about 30 minutes and no messages came up. I restarted Windows, but I'm afraid the same problem persists, ie. no preview of docs or jpeg files and I have to "open as" each time I want to access these files.

Do you, or anyone else, have any other suggestions?

Many thanks.

  TonyV 05 Dec 11

Markito

In Windows Explorer, click on Help and search for File Association and make sure that the .doc or .jpg or whatever is associated with a Programme.

It may have been inadvertently changed a some time.

TonyV

  Markito 05 Dec 11

Hi TonyV,

I hope this doesn't sound a silly question, but where exactly do I find "file association" in Internet Explorer? No such option is shown under Help.

As I mentioned before, my default browser is Firefox, but looking at the Internet Explorer home page, I feel we might be on the right lines, since it looks different from the last time I used it...and is Explorer 8, which I never recall downloading, although I accept all automatic updates.

Thank in advance.

  Fruit Bat /\0/\ 05 Dec 11

My computer (Explorer) not IE

Tools - Floder options _ File types

  TonyV 05 Dec 11

Markito

Do as Fruit Bat /\0/\ suggests. This should get you to the right window to carry out the changes or checks.

TonyV

  Markito 06 Dec 11

Sometimes inexplicable things happen! ...

I tried what you, TonyV and Fruit Bat suggested and it didn't work. I then had the idea of trying a System Restore. Although it apparently wouldn't accept the date(s) I put in, once Windows had re-opened, it immediately accepted the Folder Options - file type - instructions you suggested, and I can now preview, click to view and have adjusted my word docs in the same way. All now works as I want it.

Could it be just a "glitch?" In fact I suspect my new Norton Utilities, which seems to want to create a new restore point each time it does a scan. Is that possible?

  TonyV 06 Dec 11

Markito

Glad you got it sorted.

TonyV

  Markito 06 Dec 11

Many thanks Tony.

The moral of the story could be "once you try everything and eventually get it right, don't ask questions; just accept it!"

Thank you again.

Mark

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

See 24 hours in London with Paul Richardson's hyperlapse tour

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message