Cannot ping a Belkin modem/router

  Greyhairs 09:21 12 Dec 07
Locked

I have recently purchased a F5D7632-4 Ver1000ukBelkin ADSL Modem with wireless G router but cannot connect to it. Using IPCONFIG I can obtain the correct addresses etc but when I attempt to access the web management interface all I get is not found. I have tried "pinging" the router address but all I get is "timed out". I have tried the unit on an old machine running windows 98 and can connect and set up no problem. The computer with the problem is running windows XP with the microsoft firewall installed (disabled when trying to set the router) and CA Anti-Virus protection (on snooze when attempting install). Can anyone suggest a remedy as my hair is getting greyer by the minute.

  Ashrich 22:26 12 Dec 07

Have you tried a full restore of the router by pushing the reset button in for 25 or so seconds and let it settle , then try accessing again .

Ashley

  Greyhairs 21:32 13 Dec 07

Tried that still no joy

  Ashrich 21:52 13 Dec 07

Daft idiot , I should have read the thread properly before suggesting that ...the problem seems to be the network port on your PC , have you checked over the settings for it in Control Panel/ Network connections , have a look at the speed and duplex settings , and also make sure it is set to get it's IP and DNS addresses automatically .

Ashley

  Greyhairs 20:19 14 Dec 07

It is aquiring the IP and DNS addresses automatically the speed is 100 mbs, the IP Address is 192.168.2.2 the Default Gateway, DHCP Server and DNS Server are all 192.168.2.1 and the subnet mask 255.255.255.0. I can ping the IP Address but none of the others!

  Ashrich 22:25 15 Dec 07

Sorry I'm late in replying to you , couldn't access the site all last night .

Try a TCP/IP reset from a command prompt . Start/run , type in CMD and press enter , at the prompt type in ..netsh int ip reset resetlog.txt , press enter , then exit the command prompt and reboot the system , see if that helps .

Ashley

  Greyhairs 16:57 16 Dec 07

Sorry for delays currently working away from home a lot. Tried your suggestion but the computer didn't recognise the command.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…