Cannot open thumbnails from folders.windib.exe

  andyloran 21:42 29 Nov 03
Locked

I can open the photos in paintshop or any other programme I have once I am in that programme, but I am unable to open it straight from thumbnails. Says it cant find windib.exe which it needs to open it.

  MichelleC 10:49 30 Nov 03

All I can suggest is run system file checker from command prompt in case it's a missing/corrupt system file: type sfc /scannow (note space). It'll read from os disc and replace as required.

  andyloran 00:05 01 Dec 03

I just did that and still get the same result. I went into Windows - and there were some .bmp files in there which opened immediately from the thumbnail. Wierd.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…