Cannot locate webmail.

  Meshuga 20:17 20 Jul 04
Locked

I have xphome and broadband. On one of my pcs, when I open my IE browser, (tiscaly) and enter my email address and password and click on My Mail the window comes up as a blank page except for the url in the header and the word Done just above the start button. My other pc is set up the same way and that will bring up my mail window.Anybody any idea how I can get the 1st pc to do the same please. Both have xphome and the same isp. Both pcs are "stand alone" no connection between them and, whichever one is connected to the internet, the other is switched off and disconnected from the phoneline so that there can be no conflict between them,as happened when they were originally set up. They have individual adsl modems and both work fine but seperately in every other respect.Meshuga.

  Valvegrid 20:21 20 Jul 04

Have you tried lowering your security settings slightly if you haven't already checked?

  Meshuga 20:42 20 Jul 04

Hi Valvegrid,no I havent done that, how exactly do I access security settings. Regards, Meshuga.

  Meshuga 20:52 20 Jul 04

Hi Valvegrid, Have just remembered where security is in internet options. It is set to medium-low and if i set it to low it tells me it should not be set so low. Meshuga.

  Valvegrid 20:56 20 Jul 04

Oh, that's caught me on the hop, because I'm not running windows at the moment, so no IE for me to check.

From memory go to Tools>Internet Settings then go along the tabs, you should see one with a slider control that increases or decreases the security settings, if I'm wrong someone will jump in I'm sure.

Paul.

  Meshuga 21:21 20 Jul 04

Hi Paul, yes, your memory is ok. I`ll check it out tomorrow on the offending pc which is a distance away in the house. Regards,Emanuel.

  Meshuga 20:27 23 Jul 04

Sorry about the delay in replying. Have lowered my security settings, have deleted my temp internet files and cookies as somebody told me to do but I still cannot access my webmail as I explained at the beginning of the post. Anyone any ideas please.?? Meshuga.

  Valvegrid 07:46 24 Jul 04

I assume, I hope correctly, you're trying to enter the Tiscaly webmail?

The reason I asked is that I went through to Tiscaly, then clicked on the webmail page, then clicked the help link at the bottom and got the same as you, blank page with done at the bottom. I suddenly realised I had been running with Javascript turned off, I normally do that for this site, it just speeds it up a bit. After I'd enabled Javascript the help page opened.

By memory again, to have a look, go to Tools>Internet settings and Its in one of the tabs, you'll have to scroll down the list to find Javascript.

Sorry I can't be more specific, but I'm running Linux, so I can't check ,no IE.

  Meshuga 10:41 24 Jul 04

Hi Valvegrid, yes you are correct, it is tiscali webmail. I`ll check out what you have said and get back later. Regards, Meshuga.

  Meshuga 08:05 25 Jul 04

Good morning Valvegrid. Acting on your message I went to the help tab at the bottom of the tiscali page and printed it out. One possible cause was that AD-Blockers in Norton Int,Securities can cause this problem as tiscali use them for some purpose so I accessed NIS and AD-Blockers was checked so I unchecked it and the problem was solved.Many thanks for your time and input. Will show this as resolved. Regards, Meshuga.

  Valvegrid 08:16 25 Jul 04

I'm glad you've got it sorted.

Paul.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…