Cannot locate tipsplib10.dll

  mctrout 18:31 20 Jun 10
Locked

Hi, I downloaded a couple of program trials from Topaz Labs. One I used for the full trial period, the other one I only used once. After the trial's had ended I deleted the one I did not want. But I found that I could not open Photoshop CS2, instead I got this message on my screen: This application has failed to start because tlpsplid10.dll was not found. Re-installing the application may fix this problem. It didn't do anything, I still get the same message every time I try to start PSCS2. I recieved no help from Topaz, but I found out that if I left click the message 7 times PSCS2 starts normally. Can anyone please help me sort this out. Mac

  birdface 18:41 20 Jun 10

How about a system restore to a time before you downloaded them.

  woodchip 18:47 20 Jun 10

Looks like you have been using Problem Software click here

  mctrout 19:08 20 Jun 10

Hi, Thanks for the reply, I already had tried system restore first but it did not help . Mac

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac