Cannot locate CD Rom

  Baslla321 11:48 24 Feb 04

I installed game Max Payne, and when I click to play it gives me the above titled window which says'Please insert the correct CD-Rom, select OK and restart application'.Of course I have the correct CD-Rom from which I just installed. I uninstalled it and re-installled it, but with the same result.When I click the Readme it gives it to me OK.Only when I click 'Play' it does not seem to recognize my CD.
I have win 98, Pentium2 350MHZ DirectX9b.
I played this game on this computer last yaer with no problems.
Any suggestions please?

  Baslla321 11:55 29 Feb 04

I have not given up & still trying to get this CD working. I cleaned the CD. I closed down ZoneAlarm & Nortons and took off some files from the Start menu.....still no luck. I uninstalled it and reinstalled it. Still no joy. Any other possible suggestion is most welcome!

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…