cannot load googlemail

  samsungfan 21:03 02 Jun 09
Locked

Hi,
Since loading Ashampoo Internet accelerator on Saturday, and letting it optimise my system, I can no longer access googlemail or facebook, but other sites, eg Twitter, Amazon, Eurodragster all load fine and fast. I heve scanned with Avira, Malwarebytes anti malware, and Stinger, nothing found.
Has any body any idea what it might be?
As an aside, I loaded Vista SP2 last Thursday, went without a hitch, but that event now shows up as the earliest restore point available, but when I try to restore, it fails.
Thanks in advance for your help.

  T I M B O 21:10 02 Jun 09

Hia samsungfan,

I personally would not use any 3rd party software like Ashampoo Internet accelerator, for abvious reasons, it's done the opposite of what you want. May be best to remove it then install ccleaner and have a good clean up >> click here

Best of luck !!

  samsungfan 21:33 02 Jun 09

Hi,
Thanks for the advice, I have done all that but still no joy. In Google Chrome it comes up with broken link which it clearly is not. Very frustrating!

  T I M B O 21:35 02 Jun 09

Have you tried "System Restore" before the time you installed that 3rd party software ??

  samsungfan 21:42 02 Jun 09

Yes, I have tried system restore, but it fails, saying a file did not load correctly. I think this is heading towards an OS re-install!

  brundle 00:31 03 Jun 09

"Optimisations" when related to internet access usually involve changing the MTU among other things, which can result in what you're seeing. System Restore in Safe Mode or read this and change your MTU back to a value that works; click here

  samsungfan 20:45 03 Jun 09

Thanks for the help guys but nothing worked so ended up reinstalling windows, all ok now.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now