Cannot install windows. Not CD, memory or HD prob

  ricvic 15:50 20 Mar 03
Locked

Further to my earlier thread click here

Having wiped my laptop clean I found that I could not install W98SE. Setup halted with a 'corrupt package' message.

MS kb suggested a virus. I fdisked & formatted the HD, scanned the setup floppy & memory with Norton AV. No virus.

Perhaps the CD? No, because I tried a W95 CD, still no installation.

Perhaps the CD drive. No, I copied the WIN98 directory to HD easily, but still could not install.

Perhaps the memory. No, I tried each stick on its own. No joy.

When I run setup, the system hangs. From within W3.1 I get a 'not enough memory' message. From DOS I get nothing, just a hang.
This is annoying, because W98 was installed on it at first.

I can load W3.1 with no problem. W3.1 runs like a dream. I would, indeed, be content to leave it there (for the use the notebook gets) except that it is useful to hook it to the network, which requires the USB network adaptor, which requires W98.

I have tried installing having removed smartdrv (which 3.1 installed).

Anyidea before I regress to the dark ages of W3.1 on my laptop?

R

  recap 16:20 20 Mar 03

click here and download the required bootdisc, as I think the not enough memory is relating to the boot up floppy.

  woodchip 16:26 20 Mar 03

Have you disabled anti-virus in CMOS setup

  ricvic 16:37 20 Mar 03

Recap: thank you. I'll try that.
Woodchip: yes.

R

  tenor 16:45 20 Mar 03

Can you open the 98 disc and read the help files.You may have to use your other computer.It tells you in (too much )detail how to surmount these probs.I had the same on a p2 a year or two ago.dont give up,you will get there in the end!

  ricvic 20:59 20 Mar 03

Sadly no joy, even with the third part bootdisk. Installing either W95 or 98 from DOS causes either a hang or 'corrupt package' error.

Trying from within W3.1 causes 'not enough memory'.
Yet W3.1 runs perfectly.

Running from the third party bootdisk generated a passing reference to a compression utility which scandisk could not examine. So I weondered again about a virus. But a virus which survives fdisk, removal of the RAM? Surely not!

Tenor: thank you for the encouragement. I'm still reading.

R

  Ironman556 21:03 20 Mar 03

Aren't there some parts of a drive fdisk doesn't "do", which a virus could hide in?

  ricvic 08:56 21 Mar 03

Good morning Ironman556,

thank you for your comment.
It may be so.
Does anyone here know where I can get a scanner for all of the HD?

Please bear in mind that I have net access, but not from the machine in question.

R

  ricvic 09:13 21 Mar 03

Answering my own question: click here

  woodchip 11:27 21 Mar 03

Have you tried FDISK/MBR from Dos after starting with a floppy boot disc. then try setup

  ricvic 14:19 21 Mar 03

Sorry woodchip, I've now tried your suggestion. No change.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…