Cannot install AVG as my computer is net worked

  User-324448 09:11 21 Jun 09
Locked

I had 3 computers on a simple wired network this is no longer used but probably still in place I cannot download the latest version of AVG as it says I need permision from the administrator. Can anyone help as I havnt a clue what to do. Thanks Prof.

  Shark boy 11:50 21 Jun 09

If it stops you before installing it, then you need to access permission from the administrator. Are you the administrator on the PC?

If you are, try turning UAC off. Don't know if this wsill work, but u can always try.

avg website - click here

  User-324448 12:06 21 Jun 09

Thank you Shark Boy I will try that.

  Shark boy 13:12 21 Jun 09

I dont think that works to be honest. Do you have Vista? If you do try this...

Press start. Right-click on Computer and press Manage. Click on the Administrator login and press properties. Clear the Account is Disabled box and you have now activated the administrator account. DO NOT USE THIS FOR NORMAL FILES, IT IS DESIGNED TO FIX COMPUTER PROBLEMS THAT REQUIRE PASSWORDS TO BE FIXED!!! This user account overruns passwords and you should be able to install AVG. If it still doesn't let you I can't help I am afraid.

I sincerely hope that it works for you mate - you seem like a nice guy!!!

Good luck,

Shark Boy

  User-324448 17:05 21 Jun 09

Yers I tell every one that Im a nice guy, the two systems I had networked are both XP althoug I do have a newer one with Vista but cannot remember whether its networked or not as I rarely turn it on cus I dislike vista. What a waste??

  User-324448 18:08 21 Jun 09

I may have miss informed you, I could be barking up the wrong tree (Wife says Im Barking)
I am admistrater and AVG throws up a window say I need the Admins permision to download AVG but I dont knoe how to give this, tried lots of things but not the right one, I do need to be Networked as the wife uses this computer to email from

  Hardcase 21:41 21 Jun 09

I've had AVG for years, & I didn't have any problem installing it.

  User-324448 22:13 21 Jun 09

I too have had it for years without a problem, but noe I do have this silly problem asking for Admins permision

  ztronicsalien 11:52 23 Jun 09

I have AVG on my system and is connected to LAN I never encountered such problem. You should contact either to the AVG personnel or to computer expert who can fix this "peculiar problem"

  User-324448 13:36 23 Jun 09

Trust me to have a peculier problem I will try and contact AVG, Thanks

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…