Cannot install application - failed prior install

  georgemac © 20:16 27 Dec 06
Locked

A friend called me down as her daughters had got ipod nanos fro xmas and could not get itunes to install on the pc

The message that is diaplyed is that this verison of itunes cannot repair the previous version and to uninstall everything

I uninstalled itunes from the control panel, and there is another app there, ipod for wndows which I think is an old version of the ipod updater software. It will not uninstall, it jut pops out of the uninstall process after a few seconds.

I have deleted the ipod and itunes folders and files in the program files folders, removed all records of them from the registry, and deleted the itunes files in the windows prefetch folder, but I still get the same message

any ideas how I can get round this one without having to foramt and reload everything?

  VoG II 20:22 27 Dec 06

If it uses the Windows Installer try this click here

  SANTOS7 20:22 27 Dec 06

click here

click here

these may help,good luck..

  georgemac © 23:07 27 Dec 06

I will try the windows installer clean up utility tomorrow

SANTOS7 - that is exactly how the program looks in add/remove programs but it does not get as far as the remove/repair screen or the confirm uninstall dialog

The other option that may be available is to reinstall the software then uninstall it so I may have a search for it on the net - not sure how long this has been on the PC as there was ipod software loaded a couple of years ago but I think that was removed.

  georgemac © 19:35 28 Dec 06

The windows installer clean up utility worked perfectly and as soon as I cleaned the install itunes installed perfectly, thanks

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…