Cannot Insert Symbol in Word or Outlook

  climb45 19:21 01 Feb 08
Locked

When I select Insert/Symbol nothing happens. The dialogue box with the symbol options does not appear. I have tried "detect and repair", but this has had no effect. Any ideas how I can get back this functionality?

  MAJ 19:40 01 Feb 08

Do you have the Character map installed? Control Panel > Add/Remove Programs > Windows Components > Accessories and Utilities > Details button > Accessories > Details button, make sure the Character Map entry is ticked and click OK. If it is already ticked, untick it and click OK, then go back and re-tick it and press OK.

  climb45 17:21 03 Feb 08

I have tried this but the reinstall as the relevant files could not be found, even though they are present on the hard drive. I think this might be a Microsoft issue requiring a hotfix so I will probably wait until this is released.

click here

In the meantime, I can use Run/charmap.exe and this brings the character map up.

Many thanks for your help.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now