Cannot get into or out of Safe Mode.

  prince midas 13:24 09 Aug 06
Locked

I have tried F8,F5,del etc & non of them work.

I am on Athlone 3500 64 bit.

I tried using sysconfig which put me into the startup mode & I reset to boot.ini which put it in safe mode but I was stuck in safe mode until I shut down & then when I restarted I was still in safe mode.

I had to do a system restore using Ghost.

Why was it doing this.

In passing befor I did a Ghost system restore it told me my hardware had changed & that I must reactivate in 3 days from Microsoft which was a problem as I now could not get on the Internet,I could have telephoned microsoft but I just shutdown restored and Activate message went away.

  Jak_1 14:53 09 Aug 06

You have to keep tapping the F8 key on bootup, simply holding it down will not work.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…