Cannot get my favourites list up

  shidtsu 20:47 18 Oct 03
Locked

Having tried all suggestions out i am still not able to get favourites list up.
I am with Tiscali, I am on Home XP, Every time i click favourite the screen goes back to xp home page.
In the box that asks if i want to report it, The following appears.
C://Docume~1\dave\Locals~1\Temp\WER101tmp.dir00\appcompat.txt

error signature AppName: tb.exe AppVer:1.0.0.0 ModName:tb.exe
ModVer:1.0.0.0 Offset 0005960a

It also mentions the net passport which i have removed but to no success.
Can anyone help please

  The Spires 21:12 18 Oct 03

I would follow the advice given by member 'Powerless' in this thread click here;sz=468x60;ord=2003.10.19.05.12.24

  The Spires 21:13 18 Oct 03

Ok, so the links don't work, look at thread 'SFC Flashes Past' the info there will repair any corrupted system files.

  The Spires 21:14 18 Oct 03

The link was to the ad sorry. doh

  graham√ 21:17 18 Oct 03

Some links don't survive copy and paste! Put a space in so it doesn't convert to 'click here'.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…