Cannot get logged on to NEW virgin broadband

I've just upgraded to V+ from the old set top box to pc via an ethernet adaptor and despite all the assurances from virgin staff I cannot, after many hours talking to their tech services people get connected to the internet and registration web page for my cable modem.
I have been advised after quite a few attempts over the phone that it's my p.c(XP) oh and my brand new laptop which is Vista (thought it would accept it a little easier) refusing to change the IP address? Strange as it seemed to be working ok before I placed an order for the initial upgrade, it stopped as soon as I got off the phone. Sorry if I'm droning but it's been a saga!!!!
Does anyone have a clue what to do or maybe you've experienced something similar, I ould be very grateful to hear from anyone,thanks

Pete

  brundle 22:35 21 Feb 08

"via an ethernet adaptor"

You're connecting to a broadband modem with an ethernet cable now correct?

used to be an usb adapter,but now using ethernet cable,it will not work on either computer.Using comp at work as can't get any connection at home not even NTL/Virgin site

  birdface 10:40 22 Feb 08

If using ethernet.Start the computer.Switch off the modem for a minute and back on and leave for a couple of minutes,Thats all I had to do with my grandaughters new Laptop.

  Greengage 11:44 22 Feb 08

As with buteman, but I would switch off AND unplug for about 30 seconds and then try again.

  pj123 12:36 22 Feb 08

Have you checked the BIOS to make sure you have LAN Enabled?

  skeletal 12:47 22 Feb 08

The Telewest/Virgin modem locks up occasionally (Virgin speed upgrades, phases of the moon, whatever) and can also lock up if you turn it on at the wrong time relative to turning your computer on, so I agree with Greengage and buteman. However, if that doesn’t work, turn everything off, and unplug everything. Wait a bit then turn on the modem, wait a bit, then try the computer again.

I also have a wireless router plugged in to my system which adds to the complexity and I have done such fiddling myself before it all kicks in.

It can be such a pain I now leave the modem and router switched on all the time, hopefully doing my bit to overcome global cooling...

Skeletal

  octal 12:56 22 Feb 08

What do you actually get when you click on the browser? Because it should take you to the sign in screen on NTL (still) if it's not then it sounds like the Network Interface Card is not working.

The reason I say that is it was working on the USB but not now on the NIC.

Just one other thing, try clearing out your Temp Internet files, that gave me some grief once before I realised what was happening.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…