Cannot Get A Game To Work

  BigRik 22:31 20 Nov 06
Locked

About a year ago, my son picked out a very basic PC game called 3D Minigolf. We got it home, installed it, and all was well.

Now, for some reason, when he tries to start the game, the message "Illegal Memory Address" appears.

Uninstalling and reinstalling has not helped.

Can anyone assist?

(Windows XP SP2)

  User-312386 22:33 20 Nov 06

Have you tried uninstalling it via the disc itself rather than through add/remove progs?

  skidzy 22:34 20 Nov 06

Run Regscrubxp or Ccleaner click here click here then reboot your system.

I have had this problem myself,its most probably a corrupt registry.

  BigRik 22:56 20 Nov 06

Thanks skidzy, but I've had no luck there.

madboy33©®, should there be an uninstall option on the disk? If so, there isn't. Or am I not going about it the right way?

  skidzy 23:00 20 Nov 06

As madboy suggests,look in start/all progs/select the game and scroll across to its uninstaller if it exists.

  BigRik 23:05 20 Nov 06

Oh yeah. Sorry! It's getting late.

No such luck. There's no uninstaller.

  skidzy 23:08 20 Nov 06

I have had this problem before with a certain game,and turned out to be a corrupt registry,took ages to sort.

Firstly try Ccleaners uninstaller ..then

I can only suggest you use windows search to search for anything else related to the game and delete.Run ccleaner again,and reboot.Reload the game.

  BigRik 23:47 20 Nov 06

I've tried everything above but the poxy thing still don't wanna know. I'll try a more thorough registry search tomorrow.

Thanks for your time tonight skidzy. I appreciate it.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…