Cannot get @ to display on other user account.

  suedeblue 21:34 02 Sep 05

I cannot get the @ to display on another user account on home XP.

Does anyone know a simple remedy please.

  mattyc_92 21:36 02 Sep 05

I don't follow you... What do you mean? Please give an example of what the problem is...

  VoG II 21:37 02 Sep 05

Press ALT + Shift together.

Or Control Panel, Regional and Language Options and set everything to English (United Kingdom).

  Diodorus Siculus 21:37 02 Sep 05

What does display? "?

  mattyc_92 21:40 02 Sep 05

If the "@" button displays an " symbol instead, then go to "Start->Control Panel->Date,Time,Language, and Regional Settings->Regional and Language Options-> Language" and click "Add". now select "United Kingdom" and click OK. Set this as the default and click OK.

  mattyc_92 21:41 02 Sep 05

Oops... Should be "Start->Control Panel->Date,Time,Language, and Regional Settings->Regional and Language Options->Languages->Details"

  suedeblue 21:48 02 Sep 05

Thanks a bunch for the help.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…