cannot find server error (told to reinstall explor

  shauny36 11:30 10 Apr 06
Locked

have had the cannot find server problem for about 2 weeks and have tried almost everything.

am using tiscali broadband with the sagem modem, both lights are on green and have done another test wich shows ok.
have phoned tiscali and they say it could be my internet explorer is corrupt and need to reinstall it BUT i have the same problem on 2 separate computers.
one is my laptop using the the sagem modem and the other is my main pc with a belkin router.
the phone works ok.

  howard63 11:58 10 Apr 06

have you tried system restore to go back a few weeks? You can always undo it if it does not work. The other thing to check is that your security settings have not gone to the very highest levels in both IE and any firewall you may be using.

  shauny36 18:34 11 Apr 06

have tried reseting still the same and cant find any firewalls and security is set to med.
it seems strange that 2 computers are doing exactly the same but both with different modems.

how do i find out what firewalls are installed on my computers and how do i disable them. (i know about win xp firewall)

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Best iMovie for Mac tips 2017 | How to edit video with iMovie: 26 brilliant video editing tricks…