cannot find the file specified

  twowheels 19:33 30 Jul 03
Locked

I am trying to reinstall a NIC in a machine running windows 2000 pro.
All seems to go right at first:
Found New Hardware ...
Search for driver ...
Installing ...
then:
An error occurred ... The system cannot find the file specified.

I have tried Enabling the Device, Updating the Driver, used the Hardware Wizzard and tried in safe mode.

Can anybody help me?

  howard60 21:22 30 Jul 03

also go into control panel - system - device manager and remove the network card from the list. Switch the machine off and put the nic into a different pci slot. Restart and with luck it will be found and set up

  twowheels 22:38 30 Jul 03

Just done what you sugggested.
Windows found it and went through the Add New Hardware routine and once again could not find the file specified.

  User-312386 23:16 30 Jul 03

what file does it say that it can not find?

  twowheels 23:47 30 Jul 03

The driver for the NIC - R8139n5.sys
I have tried with both the copy that I already had and I also downloaded a fresh copy in case there was something wrong with the old one

  howard60 21:38 31 Jul 03

do you have a virus checker and or a firewall running. If so use control/del/alt to bring up a list of running progs and turn them all off. Then try running the setup prog again.

  twowheels 22:57 31 Jul 03

howard60 you're brilliant!
Thanks very much.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now